<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Trinidad Tribune</title>
        <style type="text/css">
                    .twp-site-branding .twp-logo,
            .twp-site-branding.twp-overlay .twp-logo,
            .twp-site-branding .twp-logo a,
            .twp-site-branding .twp-logo a:visited
            .twp-site-branding.twp-overlay .twp-logo a,
            .twp-site-branding.twp-overlay .twp-logo a:visited{
                color: #dd1a1a;
            }
                </style>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[192,260] -->
<meta name="description"  content="Trinidad &amp; Tobago News" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trinidadtribune.com/#organization","url":"https://trinidadtribune.com/","name":"Trinidad News","sameAs":[]},{"@type":"WebSite","@id":"https://trinidadtribune.com/#website","url":"https://trinidadtribune.com/","name":"Trinidad News","publisher":{"@id":"https://trinidadtribune.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://trinidadtribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/#webpage","url":"https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/","inLanguage":"en-US","name":"Biden: Trump guilty of stoking violence","isPartOf":{"@id":"https://trinidadtribune.com/#website"},"datePublished":"2021-01-07T22:49:39-05:00","dateModified":"2021-01-07T22:49:39-05:00"},{"@type":"Article","@id":"https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/#article","isPartOf":{"@id":"https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/#webpage"},"author":{"@id":"https://trinidadtribune.com/author/admin/#author"},"headline":"Biden: Trump guilty of stoking violence","datePublished":"2021-01-07T22:49:39-05:00","dateModified":"2021-01-07T22:49:39-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/#webpage"},"publisher":{"@id":"https://trinidadtribune.com/#organization"},"articleSection":"Latest News"},{"@type":"Person","@id":"https://trinidadtribune.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://trinidadtribune.com/#personlogo","url":"https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}}]}</script>
<link rel="canonical" href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//trinidadtribune.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trinidad News &raquo; Feed" href="https://trinidadtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trinidad News &raquo; Comments Feed" href="https://trinidadtribune.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17218776-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-17218776-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trinidadtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trinidadtribune.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1608788778' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://trinidadtribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='seek-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,400i,600,600i,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/font-awesome/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/slick/css/slick.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/magnific/css/magnific-popup.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='seek-style-css'  href='https://trinidadtribune.com/wp-content/themes/seek/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://trinidadtribune.com/wp-content/plugins/advanced-recent-posts-widget-old/css/advanced-recent-posts-widget.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://trinidadtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/trinidadtribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0'></script>
<link rel='https://api.w.org/' href='https://trinidadtribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trinidadtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trinidadtribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biden: Trump guilty of stoking violence' href='https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-2/' />
<link rel='next' title='Biden: Trump guilty of stoking violence' href='https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-5/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://trinidadtribune.com/?p=548275' />
<link rel="alternate" type="application/json+oembed" href="https://trinidadtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrinidadtribune.com%2Fbiden-trump-guilty-of-stoking-violence-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trinidadtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrinidadtribune.com%2Fbiden-trump-guilty-of-stoking-violence-4%2F&#038;format=xml" />
<style type='text/css'>                                                                span.collapsArch {border:0;
padding:0; 
margin:0; 
cursor:pointer;
}
#sidebar li.collapsArch:before {content:'';} 
#sidebar li.collapsArch {list-style-type:none}
#sidebar li.collapsArchPost {
     text-indent:-1em;
      list-style-type:none;
     margin:0 0 0 1em;}
#sidebar li.collapsArchPost:before {content: '\00BB \00A0' !important;} 
#sidebar li.collapsArch .sym {
       font-size:1.2em;
       font-family:Monaco, 'Andale Mono', 'FreeMono', 'Courier new', 'Courier', monospace;
       margin:2px 5px 0px 0; 
       line-height:.8em;
       padding:0;
       /* uncomment to put a box around +/-
       border:1px solid;
       height:.9em;
       display:inline-block;
       vertical-align:baseline;
       */
      }                                                </style>
		<style type="text/css">
					.site-title a,
			.site-description {
				color: #dd0202;
			}
				</style>
		</head>

<body class="post-template-default single single-post postid-548275 single-format-standard no-sidebar right-sidebar">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
							<div class="twp-topbar clearfix">
				<div class="twp-topbar-content-left twp-float-left clearfix">
											<div class="twp-current-date twp-float-left">
							Thursday, Jan 7, 2021						</div>
																													<div class="twp-title twp-title-with-arrow twp-title-primary twp-float-left">
								Breaking News							</div>
																		<div class="twp-breaking-news-section">
															<div class="twp-ticket-pin-slider clearfix"  data-slick='{"rtl": false}'>
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-5/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-5/">Biden: Trump guilty of stoking violence</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-4/">Biden: Trump guilty of stoking violence</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-3/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-3/">Biden: Trump guilty of stoking violence</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago-4/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago-4/">14 new COVID cases with 1 returnee and 1 from Tobago</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence/">Biden: Trump guilty of stoking violence</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-2/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-2/">Biden: Trump guilty of stoking violence</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago-2/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago-2/">14 new COVID cases with 1 returnee and 1 from Tobago</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago-3/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago-3/">14 new COVID cases with 1 returnee and 1 from Tobago</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago/">14 new COVID cases with 1 returnee and 1 from Tobago</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/facebook-suspends-trumps-accounts-indefinitely-3/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/facebook-suspends-trumps-accounts-indefinitely-3/">Facebook suspends Trump’s accounts indefinitely</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/facebook-suspends-trumps-accounts-indefinitely-4/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/facebook-suspends-trumps-accounts-indefinitely-4/">Facebook suspends Trump’s accounts indefinitely</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/14-new-covid-cases-with-1-returnee-and-1-from-tobago/">14 new COVID cases with 1 returnee and 1 from Tobago</a>
										</div>
									</div><!--/twp-ticket-pin-->
																	</div><!--/twp-ticket-pin-slider-->
													</div><!--/twp-breaking-news-section-->
									</div><!--/twp-topbar-content-left-->
							</div><!--/twp-topbar-->
						<div class="twp-site-branding data-bg " data-background="">
			<div class="container">
				<div class="twp-wrapper">
					<div class="twp-logo">
						<div class="twp-image-wrapper"></div>
															<p class="site-title"><a href="https://trinidadtribune.com/" rel="home">Trinidad News</a></p>
																				<p class="site-description">Daily News from Trinidad and Tobago</p>
											</div>
					
				</div>
			</div>
			
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="twp-navigation">
			<div class="twp-nav-menu-section">
				<div class="container">
					<div class="twp-row twp-wrapper">
						<div class="twp-menu-section desktop twp-d-flex">
							<div class="twp-nav-menu"><ul id="primary-menu" class="twp-nav-menu"><li class="brand-home"><a title="Home" href="https://trinidadtribune.com"><span class='fa fa-home'></span></a></li><li id="menu-item-127129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127129"><a href="http://www.trinidadtribune.com/">Home</a></li>
<li id="menu-item-127602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127602"><a href="https://trinidadtribune.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-127598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127598"><a href="http://www.trinidadtribune.com/category/caribbean-news/">Caribbean News</a></li>
<li id="menu-item-127599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127599"><a href="http://www.trinidadtribune.com/category/pr-news/">PR News</a></li>
</ul></div>							<div class="twp-menu-icon-section">
								<div class="twp-menu-icon twp-menu-icon-white" id="twp-menu-icon">
									<span></span>
								</div>
							</div>
						</div>
						<div class="twp-site-features">
															<!-- dark and light -->
								<div class="theme-mode header-theme-mode"></div>
																						<div class="twp-trending" id="nav-latest-news">
									<i class="fa fa-flash"></i>
								</div>
																						<div class="twp-search" id="search">
									<i class="fa fa-search"></i>
								</div>
													</div>
					</div>
				</div>
									<div class="twp-progress-bar" id="progressbar">
					</div>
							</div>
			<div class="twp-search-field-section" id="search-field">
				<div class="container">
					<div class="twp-search-field-wrapper">
						<div class="twp-search-field">
							<form role="search" method="get" class="search-form" action="https://trinidadtribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
						<div class="twp-close-icon-section">
							<span class="twp-close-icon" id="search-close">
								<span></span>
								<span></span>
							</span>
						</div>
					</div>

				</div>
			</div>
			<!-- trending news section -->
							<div class="twp-article-list" id="nav-latest-news-field">
					<div class="container">
														<header class="twp-article-header">
									<h3>
										Trending Now									</h3>
									<div class="twp-close-icon-section">
										<span class="twp-close-icon" id="latest-news-close">
											<span></span>
											<span></span>
										</span>
									</div>
								</header>
								<div class="twp-row">
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												1											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/%ed%83%80%eb%af%b8%ed%94%8c%eb%a3%a8%eb%8a%94-%ed%9a%a8%ea%b3%bc%ec%a0%81-%ec%9d%bc%eb%bf%90%eb%a7%8c-%ec%95%84%eb%8b%88%eb%9d%bc/">타미플루는 효과적 일뿐만 아니라</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												2											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/from-stamps-to-e-services-un-postal-agency-adapts-to-the-march-of-time/">From stamps to e-services, UN postal agency adapts to the march of time</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												3											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/toronto-fcs-jozy-altidore-gets-grip-on-failed-u-s-world-cup-toronto-star/">Toronto FC&#8217;s Jozy Altidore gets grip on failed U.S. World Cup &#8230; &#8211; Toronto Star</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												4											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/super-finish-patriots-edge-seahawks-28-24-for-nfl-title/">Super finish: Patriots edge Seahawks 28-24 for NFL title</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        6 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												5											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/unc-petrotrin-privatisation-coming-5/">UNC: Petrotrin privatisation coming</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												6											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/uncertainty-if-trump-wins/">Uncertainty if Trump wins</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												7											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/chris-brown-no-longer-under-probation-after-brutal-rihanna-beating-the-inquisitr/">Chris Brown No Longer Under Probation After Brutal Rihanna Beating &#8211; The Inquisitr</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        6 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												8											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/abbott-provides-branded-generics-to-latin-america-caribbean-miami-herald/">Abbott provides branded generics to Latin America, Caribbean &#8211; Miami Herald</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        5 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												9											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/american-exports-jose-torres-denies-allegations-of-partying-hours-after-major-league-soccer-2/">American Exports: Jose Torres denies allegations of partying hours after … – Major League Soccer</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        7 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												10											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/largest-south-american-retailer-tracks-carbon-footprint-with-sap-%e2%80%93-apparel-magazine/">Largest South American Retailer Tracks Carbon Footprint with SAP – Apparel Magazine</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        9 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												11											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/ppr-yoox-eye-sales-boost-with-online-venture/">PPR, Yoox eye sales boost with online venture</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												12											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/blue-plaque-erected-in-harlesden-in-honour-of-reggae-singer-dennis-brown-brent-and-kilburn-times/">Blue plaque erected in Harlesden in honour of reggae singer Dennis Brown &#8211; Brent and Kilburn Times</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        9 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																										</div>
												</div>
				</div><!--/latest-news-section-->
							
			<!-- main banner content -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="twp-mobile-menu">
		<div class="twp-mobile-close-icon">
			<span class="twp-close-icon twp-close-icon-sm twp-close-icon-white twp-rotate-90" id="twp-mobile-close">
				<span></span>
				<span></span>
			</span>
		</div>
	</div>
	<div class="twp-body-overlay" id="overlay"></div>
	<!-- breadcrums -->
	

        <div class="twp-breadcrumbs">
            <div class="container">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://trinidadtribune.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://trinidadtribune.com/category/latest-news/" itemprop="item"><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Biden: Trump guilty of stoking violence</span></span><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


    
	<!-- content start -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-548275" class="twp-article-post post-548275 post type-post status-publish format-standard hentry category-latest-news">
	<header class="entry-header">
		<div class="twp-categories-with-bg twp-categories-with-bg-primary">
		    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>		</div>
		<h1 class="entry-title">
			<a href="" rel="bookmark">
								Biden: Trump guilty of stoking violence			</a>
		</h1>
	    <div class="twp-author-meta">
	        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
        	        
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        21 mins ago        	</span>

            	        	    </div>
	</header><!-- .entry-header -->
		
	
	<div class="entry-content">
		<div><img src="https://trinidadtribune.com/wp-content/plugins/wp-o-matic/cache/ea2cff7b1f_image-3-2979346-132891-20210107205954.05f61ab1a0" /></p>
<div>The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.</div>
</div>
	</div><!-- .entry-content -->
</article><!-- #post-548275 -->
				<div class="twp-single-next-post">
					<div class="twp-next-post">
						<a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-5/">
							Next Post<i class="fa fa-chevron-right"></i>
						</a>
					</div>

					<div class="twp-categories-with-bg twp-categories-with-bg-primary "><ul class="cat-links"><li>
										<a href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
											Latest News
										</a>
									</li></ul></div>					
					<h2><a href="https://trinidadtribune.com/biden-trump-guilty-of-stoking-violence-5/">Biden: Trump guilty of stoking violence</a></h2>

					<div class="twp-author-meta"><span class="twp-post-date"><i class="fa fa-clock-o"></i>Thu Jan 7 , 2021</span></div>
						
					<div class="twp-caption">The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.</div>
									</div>
						        <div class="twp-related-post-section">
            <div class="container">
                                                                        <h2 class="twp-title twp-title-with-dashed">You May Like</h2>
                                                <ul class="twp-related-post-list">
                                                                    <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/muslims-who-resort-to-violence-are-monsters/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/muslims-who-resort-to-violence-are-monsters/">Muslims who resort to violence are monsters</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        5 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/owtu-donates-ppe-to-scarborough-hospital/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/owtu-donates-ppe-to-scarborough-hospital/">OWTU donates PPE to Scarborough hospital</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 months ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/how-did-shannon-die/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/how-did-shannon-die/">HOW DID SHANNON DIE?</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/statbox-cricket-leading-runscorers-in-test-cricket-%e2%80%93-reuters-africa/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/statbox-cricket-leading-runscorers-in-test-cricket-%e2%80%93-reuters-africa/">STATBOX-Cricket-Leading runscorers in test cricket – Reuters Africa</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        9 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/trinidad-and-tobago-and-st-kitts-nevis-co-host-2016-nagico-super50-st-lucia-news-online/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/trinidad-and-tobago-and-st-kitts-nevis-co-host-2016-nagico-super50-st-lucia-news-online/">Trinidad and Tobago and St. Kitts Nevis co-host 2016 NAGICO Super50 &#8211; St. Lucia News Online</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        5 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/house-passes-covid19-bill/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/house-passes-covid19-bill/">House passes covid19 bill</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        10 months ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                            </ul>
                     
            </div><!--/container-->
        </div><!--/twp-news-main-section-->
        			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->


<!-- footer log and social share icons -->

	
	<!-- footer widget section -->
	<div class="twp-footer-widget-section">
		<div class="container  twp-footer-border">
			<div class="twp-row">
						</div><!--/twp-row-->
		</div><!--/container-->
	</div><!--/twp-footer-widget-section-->
	
	<div class="twp-footer-social-section">
		<div class="container">
			<div class="twp-footer-social">
					
			</div>
		</div>
	</div>
		

	<footer id="colophon" class="site-footer">
		<div class="container">
				<div class="site-info">
								    					WordPress Theme: Seek by <a href="https://themeinwp.com" target = "_blank" rel="designer">ThemeInWP </a>			    				</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	<div class="twp-scroll-top" id="scroll-top">
		<span><i class="fa fa-chevron-up"></i></span>
	</div>
	
</div><!-- #page -->

<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/slick/js/slick.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/magnific/js/jquery.magnific-popup.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/color-switcher/color-switcher.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/twp/js/main.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
