<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Trinidad Tribune</title>
        <style type="text/css">
                    .twp-site-branding .twp-logo,
            .twp-site-branding.twp-overlay .twp-logo,
            .twp-site-branding .twp-logo a,
            .twp-site-branding .twp-logo a:visited
            .twp-site-branding.twp-overlay .twp-logo a,
            .twp-site-branding.twp-overlay .twp-logo a:visited{
                color: #dd1a1a;
            }
                </style>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[192,261] -->
<meta name="description"  content="Trinidad &amp; Tobago News" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trinidadtribune.com/#organization","url":"https://trinidadtribune.com/","name":"Trinidad News","sameAs":[]},{"@type":"WebSite","@id":"https://trinidadtribune.com/#website","url":"https://trinidadtribune.com/","name":"Trinidad News","publisher":{"@id":"https://trinidadtribune.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://trinidadtribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/#webpage","url":"https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/","inLanguage":"en-US","name":"23 new COVID cases, origin of 10 unknown","isPartOf":{"@id":"https://trinidadtribune.com/#website"},"datePublished":"2020-08-16T02:29:46-04:00","dateModified":"2020-08-16T02:29:46-04:00"},{"@type":"Article","@id":"https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/#article","isPartOf":{"@id":"https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/#webpage"},"author":{"@id":"https://trinidadtribune.com/author/admin/#author"},"headline":"23 new COVID cases, origin of 10 unknown","datePublished":"2020-08-16T02:29:46-04:00","dateModified":"2020-08-16T02:29:46-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/#webpage"},"publisher":{"@id":"https://trinidadtribune.com/#organization"},"articleSection":"Latest News"},{"@type":"Person","@id":"https://trinidadtribune.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://trinidadtribune.com/#personlogo","url":"https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}}]}</script>
<link rel="canonical" href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//trinidadtribune.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trinidad News &raquo; Feed" href="https://trinidadtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trinidad News &raquo; Comments Feed" href="https://trinidadtribune.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17218776-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-17218776-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trinidadtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trinidadtribune.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1596639585' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='seek-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,400i,600,600i,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/slick/css/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/magnific/css/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='seek-style-css'  href='https://trinidadtribune.com/wp-content/themes/seek/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://trinidadtribune.com/wp-content/plugins/advanced-recent-posts-widget-old/css/advanced-recent-posts-widget.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://trinidadtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/trinidadtribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<link rel='https://api.w.org/' href='https://trinidadtribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trinidadtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trinidadtribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Closed again! PM announces significant restrictions amid COVID rise' href='https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-3/' />
<link rel='next' title='23 new COVID cases, origin of 10 unknown' href='https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://trinidadtribune.com/?p=529599' />
<link rel="alternate" type="application/json+oembed" href="https://trinidadtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrinidadtribune.com%2F23-new-covid-cases-origin-of-10-unknown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trinidadtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrinidadtribune.com%2F23-new-covid-cases-origin-of-10-unknown%2F&#038;format=xml" />
<style type='text/css'>                                                                span.collapsArch {border:0;
padding:0; 
margin:0; 
cursor:pointer;
}
#sidebar li.collapsArch:before {content:'';} 
#sidebar li.collapsArch {list-style-type:none}
#sidebar li.collapsArchPost {
     text-indent:-1em;
      list-style-type:none;
     margin:0 0 0 1em;}
#sidebar li.collapsArchPost:before {content: '\00BB \00A0' !important;} 
#sidebar li.collapsArch .sym {
       font-size:1.2em;
       font-family:Monaco, 'Andale Mono', 'FreeMono', 'Courier new', 'Courier', monospace;
       margin:2px 5px 0px 0; 
       line-height:.8em;
       padding:0;
       /* uncomment to put a box around +/-
       border:1px solid;
       height:.9em;
       display:inline-block;
       vertical-align:baseline;
       */
      }                                                </style>
		<style type="text/css">
					.site-title a,
			.site-description {
				color: #dd0202;
			}
				</style>
		</head>

<body class="post-template-default single single-post postid-529599 single-format-standard no-sidebar right-sidebar">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
							<div class="twp-topbar clearfix">
				<div class="twp-topbar-content-left twp-float-left clearfix">
											<div class="twp-current-date twp-float-left">
							Saturday, Aug 15, 2020						</div>
																													<div class="twp-title twp-title-with-arrow twp-title-primary twp-float-left">
								Breaking News							</div>
																		<div class="twp-breaking-news-section">
															<div class="twp-ticket-pin-slider clearfix"  data-slick='{"rtl": false}'>
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/">23 new COVID cases, origin of 10 unknown</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-4/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-4/">Closed again! PM announces significant restrictions amid COVID rise</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/">23 new COVID cases, origin of 10 unknown</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown/">23 new COVID cases, origin of 10 unknown</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-2/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-2/">23 new COVID cases, origin of 10 unknown</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-2/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-2/">Closed again! PM announces significant restrictions amid COVID rise</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-3/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise-3/">Closed again! PM announces significant restrictions amid COVID rise</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/closed-again-pm-announces-significant-restrictions-amid-covid-rise/">Closed again! PM announces significant restrictions amid COVID rise</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/man-arrested-police-seize-gun-2/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/man-arrested-police-seize-gun-2/">Man arrested, police seize gun</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/man-arrested-police-seize-gun/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/man-arrested-police-seize-gun/">Man arrested, police seize gun</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/man-arrested-police-seize-gun-2/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/man-arrested-police-seize-gun-2/">Man arrested, police seize gun</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="https://trinidadtribune.com/three-arrested-following-robbery-in-arima/" class="data-bg d-block" data-background=""></a>
										</div>
										<div class="twp-articles-title">
											<a href="https://trinidadtribune.com/three-arrested-following-robbery-in-arima/">Three arrested following robbery in Arima</a>
										</div>
									</div><!--/twp-ticket-pin-->
																	</div><!--/twp-ticket-pin-slider-->
													</div><!--/twp-breaking-news-section-->
									</div><!--/twp-topbar-content-left-->
							</div><!--/twp-topbar-->
						<div class="twp-site-branding data-bg " data-background="">
			<div class="container">
				<div class="twp-wrapper">
					<div class="twp-logo">
						<div class="twp-image-wrapper"></div>
															<p class="site-title"><a href="https://trinidadtribune.com/" rel="home">Trinidad News</a></p>
																				<p class="site-description">Daily News from Trinidad and Tobago</p>
											</div>
					
				</div>
			</div>
			
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="twp-navigation">
			<div class="twp-nav-menu-section">
				<div class="container">
					<div class="twp-row twp-wrapper">
						<div class="twp-menu-section desktop twp-d-flex">
							<div class="twp-nav-menu"><ul id="primary-menu" class="twp-nav-menu"><li class="brand-home"><a title="Home" href="https://trinidadtribune.com"><span class='fa fa-home'></span></a></li><li id="menu-item-127129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127129"><a href="http://www.trinidadtribune.com/">Home</a></li>
<li id="menu-item-127602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127602"><a href="https://trinidadtribune.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-127598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127598"><a href="http://www.trinidadtribune.com/category/caribbean-news/">Caribbean News</a></li>
<li id="menu-item-127599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127599"><a href="http://www.trinidadtribune.com/category/pr-news/">PR News</a></li>
</ul></div>							<div class="twp-menu-icon-section">
								<div class="twp-menu-icon twp-menu-icon-white" id="twp-menu-icon">
									<span></span>
								</div>
							</div>
						</div>
						<div class="twp-site-features">
															<!-- dark and light -->
								<div class="theme-mode header-theme-mode"></div>
																						<div class="twp-trending" id="nav-latest-news">
									<i class="fa fa-flash"></i>
								</div>
																						<div class="twp-search" id="search">
									<i class="fa fa-search"></i>
								</div>
													</div>
					</div>
				</div>
									<div class="twp-progress-bar" id="progressbar">
					</div>
							</div>
			<div class="twp-search-field-section" id="search-field">
				<div class="container">
					<div class="twp-search-field-wrapper">
						<div class="twp-search-field">
							<form role="search" method="get" class="search-form" action="https://trinidadtribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
						<div class="twp-close-icon-section">
							<span class="twp-close-icon" id="search-close">
								<span></span>
								<span></span>
							</span>
						</div>
					</div>

				</div>
			</div>
			<!-- trending news section -->
							<div class="twp-article-list" id="nav-latest-news-field">
					<div class="container">
														<header class="twp-article-header">
									<h3>
										Trending Now									</h3>
									<div class="twp-close-icon-section">
										<span class="twp-close-icon" id="latest-news-close">
											<span></span>
											<span></span>
										</span>
									</div>
								</header>
								<div class="twp-row">
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												1											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/trumps-first-100-days-an-entry-level-presidency-npr/">Trump&#8217;s First 100 Days: An &#8216;Entry-Level&#8217; Presidency &#8211; NPR</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												2											</div>
											<div class="twp-description">
												<h4><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEHNfa8rkOpVZgow4luZJiEJCmtBg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52778891871311&#038;ei=R9mVVZjoLonn3AGmroDIAw&#038;url=http://www.icc-cricket.com/news/2015/features-and-specials/88519/sri-lanka-pakistan-set-for-decider-in-pallekele">Sri Lanka, Pakistan set for decider in Pallekele &#8211; International Cricket Council</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        5 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												3											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/maxs-procession-causes-downtown-traffic-gridlock-3/">Max’s procession causes downtown traffic gridlock</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												4											</div>
											<div class="twp-description">
												<h4><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNHpIaNVKAmR6-kBvZujv4BZQRMsyQ&#038;url=http://www.huffingtonpost.com/2012/12/03/stevie-nicks-fleetwood-mac-reunion-rihanna-kanye_n_2220029.html">Stevie Nicks On Fleetwood Mac&#8217;s Reunion Tour, Rihanna, Kanye West &amp; Her &#8230; &#8211; Huffington Post</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												5											</div>
											<div class="twp-description">
												<h4><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNFo2ctweYkwuAp7XFsQO3HD6QSi4g&#038;url=http://www.trinidadexpress.com/sports/T_T_men_and_women_hammer_Venezuelans-179412551.html">T&amp;T men and women hammer Venezuelans &#8211; Trinidad &amp; Tobago Express</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												6											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/corinthians-the-only-billionaire-soccer-club-in-brazil-%e2%80%93-forbes/">Corinthians, the Only Billionaire Soccer Club in Brazil – Forbes</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												7											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/babys-career-day/">Baby’s Career Day</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												8											</div>
											<div class="twp-description">
												<h4><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFBS3y0Fhrc2mdKZ_QGfkgXp_t8wg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779198888097&#038;ei=yknMV9D8L8WJqQL3ya7ABA&#038;url=http://www.philly.com/philly/entertainment/20160904_Budweiser_Made_in_America_kicks_off_in_Philly.html">It was &#8220;definitely Rihanna&#8221; at Budweiser Made in America festival &#8211; Philly.com</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												9											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/brazil-ex-president-lula-da-silva-in-corruption-probe/">Brazil ex-president Lula da Silva in corruption probe</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        5 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												10											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/%ec%97%90%eb%94%98%eb%b2%84%eb%9f%ac%ec%9d%98-%ec%97%90%eb%94%98%eb%b2%84%eb%9f%ac-%ec%97%90%ed%94%bc%ec%86%8c%eb%93%9c%eb%8a%94/">에딘버러의 에딘버러 에피소드는</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												11											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/accused-boston-bomber-says-satisfied-with-defense-lawyers-3/">Accused Boston bomber says satisfied with defense lawyers</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        6 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												12											</div>
											<div class="twp-description">
												<h4><a href="https://trinidadtribune.com/prisons-commissioner-we-are-being-targeted-2/">Prisons Commissioner: We are being targeted</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																										</div>
												</div>
				</div><!--/latest-news-section-->
							
			<!-- main banner content -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="twp-mobile-menu">
		<div class="twp-mobile-close-icon">
			<span class="twp-close-icon twp-close-icon-sm twp-close-icon-white twp-rotate-90" id="twp-mobile-close">
				<span></span>
				<span></span>
			</span>
		</div>
	</div>
	<div class="twp-body-overlay" id="overlay"></div>
	<!-- breadcrums -->
	

        <div class="twp-breadcrumbs">
            <div class="container">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://trinidadtribune.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://trinidadtribune.com/category/latest-news/" itemprop="item"><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">23 new COVID cases, origin of 10 unknown</span></span><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


    
	<!-- content start -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-529599" class="twp-article-post post-529599 post type-post status-publish format-standard hentry category-latest-news">
	<header class="entry-header">
		<div class="twp-categories-with-bg twp-categories-with-bg-primary">
		    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>		</div>
		<h1 class="entry-title">
			<a href="" rel="bookmark">
								23 new COVID cases, origin of 10 unknown			</a>
		</h1>
	    <div class="twp-author-meta">
	        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
        	        
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 hour ago        	</span>

            	        	    </div>
	</header><!-- .entry-header -->
		
	
	<div class="entry-content">
		<div><img src="https://trinidadtribune.com/wp-content/plugins/wp-o-matic/cache/28dd6e158a_image-3-2787059-114601-20200815224240.3965caf99c"></p>
<div>The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.</div>
</div>
	</div><!-- .entry-content -->
</article><!-- #post-529599 -->
				<div class="twp-single-next-post">
					<div class="twp-next-post">
						<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/">
							Next Post<i class="fa fa-chevron-right"></i>
						</a>
					</div>

					<div class="twp-categories-with-bg twp-categories-with-bg-primary "><ul class="cat-links"><li>
										<a href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
											Latest News
										</a>
									</li></ul></div>					
					<h2><a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/">23 new COVID cases, origin of 10 unknown</a></h2>

					<div class="twp-author-meta"><span class="twp-post-date"><i class="fa fa-clock-o"></i>Sat Aug 15 , 2020</span></div>
						
					<div class="twp-caption">The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.</div>
									</div>
						        <div class="twp-related-post-section">
            <div class="container">
                                                                        <h2 class="twp-title twp-title-with-dashed">You May Like</h2>
                                                <ul class="twp-related-post-list">
                                                                    <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNEUbYtA5keFL00xOsi2U5NcbPA_vA&#038;url=http://www.trinidadexpress.com/commentaries/The_FIU_and_FATF____a_prognosis-177576131.html" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNEUbYtA5keFL00xOsi2U5NcbPA_vA&#038;url=http://www.trinidadexpress.com/commentaries/The_FIU_and_FATF____a_prognosis-177576131.html">The FIU and FATF — a prognosis &#8211; Trinidad &amp; Tobago Express</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEAL94NBw8ItQJFo-aA8YI0bojalQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52778810655862&#038;ei=Nc80VYjlFaKxmQLr1oC4DQ&#038;url=http://www.trinidadexpress.com/news/Glenn-party-evade-regulations-300563551.html" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEAL94NBw8ItQJFo-aA8YI0bojalQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52778810655862&#038;ei=Nc80VYjlFaKxmQLr1oC4DQ&#038;url=http://www.trinidadexpress.com/news/Glenn-party-evade-regulations-300563551.html">GLENN DUCKS CUSTOMS &#8211; Trinidad &amp; Tobago Express</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        5 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFPfEpkFU59vGQnXGUPwUaY3BWdVw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=rCKsWfD9OYSV3QHM7ZYw&#038;url=http://www.trinidadexpress.com/20170902/news/charged-with-2014-attempt-on-robocop8217s-life" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFPfEpkFU59vGQnXGUPwUaY3BWdVw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=rCKsWfD9OYSV3QHM7ZYw&#038;url=http://www.trinidadexpress.com/20170902/news/charged-with-2014-attempt-on-robocop8217s-life">Charged with 2014 attempt on RoboCop&#8217;s life * &#8211; Trinidad &amp; Tobago Express</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/an-artist-gives-his-impression/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/an-artist-gives-his-impression/">An artist gives his Impression</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNGROdtj2q6J9C4ArMZFHSsCyzocDA&#038;url=http://www.trinidadexpress.com/news/Venezuelans-bodies-still-unclaimed-226996611.html" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNGROdtj2q6J9C4ArMZFHSsCyzocDA&#038;url=http://www.trinidadexpress.com/news/Venezuelans-bodies-still-unclaimed-226996611.html">Venezuelans&#8217; bodies still unclaimed &#8211; Trinidad &amp; Tobago Express</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        7 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGDpYkxqq4xQVxUBmhpQ_P4LXXL1Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=43982378894806&#038;ei=AjtOU-DBM8S1mQKWKA&#038;url=http://abcnews.go.com/Sports/wireStory/puerto-rico-boxer-felix-trinidad-reaches-debt-deal-23335100" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGDpYkxqq4xQVxUBmhpQ_P4LXXL1Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=43982378894806&#038;ei=AjtOU-DBM8S1mQKWKA&#038;url=http://abcnews.go.com/Sports/wireStory/puerto-rico-boxer-felix-trinidad-reaches-debt-deal-23335100">Puerto Rico Boxer Felix Trinidad Reaches Debt Deal &#8211; ABC News</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        6 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                            </ul>
                     
            </div><!--/container-->
        </div><!--/twp-news-main-section-->
        			
		
<article id="post-529600" class="twp-article-post post-529600 post type-post status-publish format-standard hentry category-latest-news">
	<header class="entry-header">
		<div class="twp-categories-with-bg twp-categories-with-bg-primary">
		    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>		</div>
		<h1 class="entry-title">
			<a href="" rel="bookmark">
								23 new COVID cases, origin of 10 unknown			</a>
		</h1>
	    <div class="twp-author-meta">
	        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
        	        
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 hour ago        	</span>

            	        	    </div>
	</header><!-- .entry-header -->
		
	
	<div class="entry-content">
		<div><img src="https://trinidadtribune.com/wp-content/plugins/wp-o-matic/cache/28dd6e158a_image-3-2787059-114601-20200815224240.3965caf99c"></p>
<div>The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.</div>
</div>
	</div><!-- .entry-content -->
</article><!-- #post-529600 -->
				<div class="twp-single-next-post">
					<div class="twp-next-post">
						<a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/">
							Next Post<i class="fa fa-chevron-right"></i>
						</a>
					</div>

					<div class="twp-categories-with-bg twp-categories-with-bg-primary "><ul class="cat-links"><li>
										<a href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
											Latest News
										</a>
									</li></ul></div>					
					<h2><a href="https://trinidadtribune.com/23-new-covid-cases-origin-of-10-unknown-3/">23 new COVID cases, origin of 10 unknown</a></h2>

					<div class="twp-author-meta"><span class="twp-post-date"><i class="fa fa-clock-o"></i>Sat Aug 15 , 2020</span></div>
						
					<div class="twp-caption">The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.</div>
									</div>
						        <div class="twp-related-post-section">
            <div class="container">
                                                                        <h2 class="twp-title twp-title-with-dashed">You May Like</h2>
                                                <ul class="twp-related-post-list">
                                                                    <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/toothache-brings-early-end-to-judge-alone-murder-trial-3/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/toothache-brings-early-end-to-judge-alone-murder-trial-3/">Toothache brings early end to judge-alone murder trial</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 months ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/bahamas-games-a-fit-with-sports-complex-nassau-guardian/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/bahamas-games-a-fit-with-sports-complex-nassau-guardian/">Bahamas Games a fit with sports complex &#8211; Nassau Guardian</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/founder-of-montreux-jazz-fest-in-coma-after-ski-fall/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/entertainment/" alt="View all posts in Entertainment"> 
                                 Entertainment
                             </a>
                        </li><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/founder-of-montreux-jazz-fest-in-coma-after-ski-fall/">Founder of Montreux jazz fest in coma after ski fall</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        8 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/prisons-commissioner-assures-closer-supervision-of-inmates-8/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/prisons-commissioner-assures-closer-supervision-of-inmates-8/">Prisons Commissioner assures, closer supervision of inmates</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="https://trinidadtribune.com/report-90-of-regional-companies-review-staff-in-light-of-covid19-7/" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="https://trinidadtribune.com/report-90-of-regional-companies-review-staff-in-light-of-covid19-7/">Report: 90% of regional companies review staff in light of covid19</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 months ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNE3HjtvtTRflD8OQzC0fu1ob1ri3Q&#038;cid=c3a7d30bb8a4878e06b80cf16b898331&#038;url=http://www.trinidadexpress.com/news/Rats-close-Erin-Road-Presbyterian-245616581.html" class="data-bg" data-background=""></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="https://trinidadtribune.com/category/latest-news/" alt="View all posts in Latest News"> 
                                 Latest News
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;usg=AFQjCNE3HjtvtTRflD8OQzC0fu1ob1ri3Q&#038;cid=c3a7d30bb8a4878e06b80cf16b898331&#038;url=http://www.trinidadexpress.com/news/Rats-close-Erin-Road-Presbyterian-245616581.html">Rats close Erin Road Presbyterian &#8211; Trinidad &amp; Tobago Express</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="https://trinidadtribune.com/author/admin/">
				<span class="twp-author-image"><img src="https://secure.gravatar.com/avatar/b563f2bedccc65bc94691e79a825a968?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">admin</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        7 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                            </ul>
                     
            </div><!--/container-->
        </div><!--/twp-news-main-section-->
        			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->


<!-- footer log and social share icons -->

	
	<!-- footer widget section -->
	<div class="twp-footer-widget-section">
		<div class="container  twp-footer-border">
			<div class="twp-row">
						</div><!--/twp-row-->
		</div><!--/container-->
	</div><!--/twp-footer-widget-section-->
	
	<div class="twp-footer-social-section">
		<div class="container">
			<div class="twp-footer-social">
					
			</div>
		</div>
	</div>
		

	<footer id="colophon" class="site-footer">
		<div class="container">
				<div class="site-info">
								    					WordPress Theme: Seek by <a href="https://themeinwp.com" target = "_blank" rel="designer">ThemeInWP </a>			    				</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	<div class="twp-scroll-top" id="scroll-top">
		<span><i class="fa fa-chevron-up"></i></span>
	</div>
	
</div><!-- #page -->

<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/slick/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/magnific/js/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/color-switcher/color-switcher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-content/themes/seek/assets/twp/js/main.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trinidadtribune.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
